User Tag List

Results 1 to 3 of 3

Thread: N14 stock wiring harness . . .

  1. #1
    PhilSSStevenson's Avatar
    Join Date
    Dec 2015
    Location
    Gold Coast Hinterland
    Posts
    555
    Thanked
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    N14 stock wiring harness . . .

    The wires that come out from behind the radio/stereo are totally arse-about-tit. They do not follow any ISO colour specs.

    This is the third Red Jett stereo upgrade. The last was in 2002. Purchased this one, and it's 'on the money'.

    https://www.ebay.com.au/itm/185491463021

    I recalled that in 2002 I had big problems getting the wiring right. How time flies.

    Anyhow, this is what saved me to get the correct connections for power, ground and speakers.

    https://improvecaraudio.com/how-to-t...-stereo-wires/
    NISSAN Pulsar N14 SSS Oz spec - the SSS cult classic. Owned mine since 1992.

  2. #2

    Join Date
    Oct 2015
    Location
    Tasmania
    Posts
    555
    Thanked
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by PhilSSStevenson View Post
    Anyhow, this is what saved me to get the correct connections for power, ground and speakers.

    https://improvecaraudio.com/how-to-t...-stereo-wires/
    The bit about checking for correct polarity of speakers is important. I normally use a 1.5v AA cell, rather than a 9v battery like the article suggests. Make sure that when the battery is applied to the speaker wires with the positive wire to the positive battery terminal, the cone of each speaker "jumps" in the same direction. It doesn't matter if they all move out, or they all pull back in, but they have to move the same way.

    If you mix up the polarity, the system will seem ok, but the bass will be "weird". It's hard to describe, but the bass kind of drops as you turn the volume up. What is happening is that one speaker is blowing air out, while the other is sucking air in at the same time. The two cancel each other out at low frequencies... hence "no bass".

  3. The Following User Says Thank You to Shred For This Useful Post:

    PhilSSStevenson (01-08-2022)

  4. #3
    PhilSSStevenson's Avatar
    Join Date
    Dec 2015
    Location
    Gold Coast Hinterland
    Posts
    555
    Thanked
    85
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Shred View Post
    The bit about checking for correct polarity of speakers is important. I normally use a 1.5v AA cell, rather than a 9v battery like the article suggests. Make sure that when the battery is applied to the speaker wires with the positive wire to the positive battery terminal, the cone of each speaker "jumps" in the same direction. It doesn't matter if they all move out, or they all pull back in, but they have to move the same way.

    If you mix up the polarity, the system will seem ok, but the bass will be "weird". It's hard to describe, but the bass kind of drops as you turn the volume up. What is happening is that one speaker is blowing air out, while the other is sucking air in at the same time. The two cancel each other out at low frequencies... hence "no bass".

    Thanks. I used a AA batt, and got the speaker wire right.
    NISSAN Pulsar N14 SSS Oz spec - the SSS cult classic. Owned mine since 1992.

  5. The Following User Says Thank You to PhilSSStevenson For This Useful Post:

    Shred (02-08-2022)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •