Hi all,

I have a 2003 Pulsar sedan N16, which originally came with one of those remote transponders to lock/unlock car, but it doesn't seem to be working, even with a good battery. I thought perhaps it needs to be synced to the car again because I removed the battery some time ago, so I found a couple of guides but none seem to be able to get my remote connected.

The first guide was closer I think as the hazzard lights blinked as required,

Step 1) Sit in drivers seat, close all doors.
Step 2) Insert key into and remove it from ignition key cylinder more than six times within 10 seconds.
(Hazard warning lamps will then flash twice).

NOTE:
Withdraw key completely from ignition key cylinder each time.
If procedure is performed too fast, system will not enter registration mode.
Step 3) Insert key into ignition key cylinder and turn to ACC position.
Step 4) Push any button on remote controller once. (Hazard warning lamps will then flash twice).
At this time, the oldest ID code is erased and the new ID code is entered.
Step 5) Do you want to enter any additional remote controller ID codes?
A maximum of four ID codes may be entered. If more then four ID codes are entered,
the oldest ID code will be erased.
If you do not want to enter any additional remote controller ID codes, go to Step 9).
Step 6) ADDITIONAL ID CODE ENTRY
Lock all doors with LH (driver side) lock/unlock switch
(in main power window and door lock/unlock switch).
Step 7) Push any button twice on remote controller once, (Hazard warning lamps will then flash twice).
At this time, the oldest ID code is erased and the new ID code is entered.
Step 8) Do you want to enter any additional remote controller ID codes?
If so, unlock doors then repeat Step 6) and Step 7).
Step 9) When complete, open door, and check operation of remote.

but pressing key did nothing

the other one I tried was,

Click image for larger version. 

Name:	nissan pulsar remote procedure.jpg 
Views:	39 
Size:	169.1 KB 
ID:	1864

that one nothing happened.

So, either I'm doing the wrong procedure, or my remote is broken. I checked, the battery was good too.

I also couldn't find the manual that came with the car, and I don't have a proper (Australia specific) factory manual either

[edit] does anyone know if there's a fuse for the remote transponder? I had a look at the fuse box under the dash, and in engine bay, but I couldn't find any that mentioned remote control system.


Suggestions ?