PDA

View Full Version : n 15 sss auto problem



mike40sydney
30-04-2018, 04:43 PM
hey all I just got a sss with no drive on the auto at all it starts fine etc but nothing when forward or reverse is selected.any ideas guys ???? regards mike

Cozzm0
01-05-2018, 05:14 PM
have you checked the transmission fluid level ? does it feel like it engages the gear at all? is the selector moving the rod at the gearbox end properly? does the speedo rise if you accelerate while in gear ?

Omega
01-05-2018, 07:16 PM
If it's shot and you want to sell it give me a yell - looking for an Auto SSS pending condition/price etc :)

mike40sydney
02-05-2018, 04:01 AM
only had a quick look on Monday I pick car up on Saturday.i have a sparebox here if I need to and I was told it just stopped working while she was doing a 3 point turn.lever moves freely etc just seemed strange no drive at all forward or reverse... thanks for the help

mike40sydney
05-05-2018, 04:34 PM
ok so I got the beast home and had a looksee .plenty of oil in gearbox and ever is moving selector shaft on box ok but still no drive at all.selects park and locks the wheels as it should etc any ideas guys?

Cozzm0
05-05-2018, 05:33 PM
I don't know much about autos so i'm really of no help.

mike40sydney
08-05-2018, 04:19 PM
where are all the auto gurus

Cozzm0
08-05-2018, 04:58 PM
Very few people run autos, so thatís a bit of an issue.

mike40sydney
08-05-2018, 05:43 PM
pity got 2 of em here lol great for p platers

Cozzm0
13-05-2018, 07:57 PM
P Plate drivers want manual so they can do burnouts and rip 2nds.