User Tag List

Results 1 to 19 of 19

Thread: Issue with checking fault codes

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Oct 2015
    Location
    South Australia
    Posts
    555
    Thanked
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Issue with checking fault codes

    I'm wondering whether someone has experienced the same issue I have and can provide some advice on how to sort it out. I have a series 2 N15 sedan (GA16), and I'm trying to retrieve the fault codes to further diagnose an issue I'm having. As far as I know, I need to bridge the two top right pins on the Consult port and then remove the bridge after a couple of seconds, whilst the key is in in the on position, but not running. I have tried this multiple times with a piece of wire/paperclip etc and no matter what, the check engine light does not flash any codes, not even a code 55. I have also tried a friend's scan tool, which suits multiple cars but does have a Consult adapter, with the key in the on position as well as whilst the car was running, to no avail either. I'm wondering why I'm having this issue? Is there anything else that needs to be done before I can retrieve the fault codes, like put the ECU into diagnostic mode or something like that?

    Any help would be greatly appreciated.

    Cheers, Jarryd

  2. The Following 2 Users Say Thank You to SLO015 For This Useful Post:

    allen4jim (10-11-2018), rgnervinc (10-11-2018)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •